summaryrefslogtreecommitdiff
path: root/dev-python/daemonize
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/daemonize')
-rw-r--r--dev-python/daemonize/Manifest2
-rw-r--r--dev-python/daemonize/daemonize-2.5.0.ebuild18
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/daemonize/Manifest b/dev-python/daemonize/Manifest
new file mode 100644
index 0000000..28f928b
--- /dev/null
+++ b/dev-python/daemonize/Manifest
@@ -0,0 +1,2 @@
+DIST daemonize-2.5.0.tar.gz 10126 BLAKE2B 10e13f93825309d48ef67d0725ed53dcca2220b3940b3b81e1e7f29cf7b6d89af40f94488a2398bec74c0f6235ef8b1626871bda4fb33c233a872a9ccea47558 SHA512 c17a14c073e22fc98b3663da207238d183c12e95750f14cddcf90419c51c95ebc36251bb95d0bb4db84a2fb243499329473e7d14172d855d3ee204757a2a1a65
+EBUILD daemonize-2.5.0.ebuild 434 BLAKE2B 0ce82e05db0123402a7f13fa0ccb745d400219fcd25ea14686f6e3e084059ae2b4b2e0257bcee20e01fc2ec3f1e92d9b9bde77db98f398b3d4550af5ff76e25a SHA512 474e031d767ac44eb51e018b785a99d3f42080f8f7c0582c2038ecac419d45fd1413e5bc81c8ef018243137cf9acd541a4c4e78ddd9e81d4668735c7c1e45668
diff --git a/dev-python/daemonize/daemonize-2.5.0.ebuild b/dev-python/daemonize/daemonize-2.5.0.ebuild
new file mode 100644
index 0000000..04bd72b
--- /dev/null
+++ b/dev-python/daemonize/daemonize-2.5.0.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6..9} )
+
+inherit distutils-r1
+
+DESCRIPTION="Library for writing system daemons in Python"
+HOMEPAGE="https://github.com/thesharp/daemonize"
+SRC_URI="https://github.com/thesharp/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests nose