summaryrefslogtreecommitdiff
path: root/dev-db
diff options
context:
space:
mode:
authordan.goodliffe <dan.goodliffe@localhost>2008-11-13 19:20:50 +0000
committerdan.goodliffe <dan.goodliffe@localhost>2008-11-13 19:20:50 +0000
commit967417ccf8f9f77bb6f27fb66868108c0826d097 (patch)
tree382f82aaad4c5353d4401270fbf2f2bc7ff4320f /dev-db
parentRemove gimageview and fix kcalc conflict (diff)
downloadportage-967417ccf8f9f77bb6f27fb66868108c0826d097.tar.bz2
portage-967417ccf8f9f77bb6f27fb66868108c0826d097.tar.xz
portage-967417ccf8f9f77bb6f27fb66868108c0826d097.zip
Add postgresql_autodoc
Diffstat (limited to 'dev-db')
-rw-r--r--dev-db/postgresql_autodoc/Manifest2
-rw-r--r--dev-db/postgresql_autodoc/postgresql_autodoc-1.31.ebuild33
2 files changed, 35 insertions, 0 deletions
diff --git a/dev-db/postgresql_autodoc/Manifest b/dev-db/postgresql_autodoc/Manifest
new file mode 100644
index 0000000..370e198
--- /dev/null
+++ b/dev-db/postgresql_autodoc/Manifest
@@ -0,0 +1,2 @@
+DIST postgresql_autodoc-1.31.tar.gz 48998 RMD160 7c7b3a60c79acde53fa8eb542d4d435423324002 SHA1 2f9dbd73593ce71229fcaf72d5e69c18b8812117 SHA256 6a683a32128e9553f1d5f7e67f934e148c1d5bf8041d5807695739a654581e5b
+EBUILD postgresql_autodoc-1.31.ebuild 606 RMD160 a4a7c9c7c538529b0b1e0e8cf9071a497b6cc1c7 SHA1 b30b89a48c4ea49b99086976d1c48817f966bef2 SHA256 e086fa37b2cf1da712ee96e0cf8ad3258cf7cd6005ab305a27e7838b27b2f990
diff --git a/dev-db/postgresql_autodoc/postgresql_autodoc-1.31.ebuild b/dev-db/postgresql_autodoc/postgresql_autodoc-1.31.ebuild
new file mode 100644
index 0000000..79c7c43
--- /dev/null
+++ b/dev-db/postgresql_autodoc/postgresql_autodoc-1.31.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvs/lportage/dev-db/postgresql_autodoc/postgresql_autodoc-1.31.ebuild,v 1.1 2008-11-13 19:20:50 dan.goodliffe Exp $
+
+DESCRIPTION="PostgreSQL Autodoc"
+HOMEPAGE="http://www.rbt.ca/autodoc/index.html"
+SRC_URI="http://www.rbt.ca/autodoc/binaries/postgresql_autodoc-1.31.tar.gz"
+
+LICENSE=""
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+
+DEPEND="
+ dev-perl/HTML-Template
+ dev-perl/DBI
+ dev-perl/DBD-Pg
+ sys-apps/sed
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ cd "${WORKDIR}/postgresql_autodoc"
+ ./configure
+ make
+}
+
+src_install() {
+ cd "${WORKDIR}/postgresql_autodoc"
+ make prefix="${D}/usr/local" install
+}
+
+