summaryrefslogtreecommitdiff
path: root/dev-db
diff options
context:
space:
mode:
authorrandomdan <randomdan@localhost>2010-05-27 17:33:53 +0000
committerrandomdan <randomdan@localhost>2010-05-27 17:33:53 +0000
commit27c8e55d1f6cb3dd120f73c6b8250eda5f5ed076 (patch)
tree7e1ae892649ccc850cf7df84baf826d4f6a0f26e /dev-db
parentRemove iotop again, as it requires experimental kernel features (diff)
downloadportage-27c8e55d1f6cb3dd120f73c6b8250eda5f5ed076.tar.bz2
portage-27c8e55d1f6cb3dd120f73c6b8250eda5f5ed076.tar.xz
portage-27c8e55d1f6cb3dd120f73c6b8250eda5f5ed076.zip
Put back postgresql_autodoc, but newer version
Diffstat (limited to 'dev-db')
-rw-r--r--dev-db/postgresql_autodoc/Manifest2
-rw-r--r--dev-db/postgresql_autodoc/postgresql_autodoc-1.40.ebuild30
2 files changed, 32 insertions, 0 deletions
diff --git a/dev-db/postgresql_autodoc/Manifest b/dev-db/postgresql_autodoc/Manifest
new file mode 100644
index 0000000..c518639
--- /dev/null
+++ b/dev-db/postgresql_autodoc/Manifest
@@ -0,0 +1,2 @@
+DIST postgresql_autodoc-1.40.tar.gz 26075 RMD160 5fb0e8348df89b13949a9bd65b82b3e293328a9a SHA1 753b1a30a325bc2e9e336113ec116a7d53746ddd SHA256 f18877f9e0ac71c4ae1d0c6a1b4c73e7967549560246a2c86773c788ec413a15
+EBUILD postgresql_autodoc-1.40.ebuild 706 RMD160 3673ccdea47d8757f99e9a2d62cf17d000d2e7f3 SHA1 d8075f3b5a64747cea2c21b73eaf0a6e99836dd3 SHA256 820b981072a506fb4a50aca466e9443879c8474527893d00c920100b9d2bf67b
diff --git a/dev-db/postgresql_autodoc/postgresql_autodoc-1.40.ebuild b/dev-db/postgresql_autodoc/postgresql_autodoc-1.40.ebuild
new file mode 100644
index 0000000..e9a0487
--- /dev/null
+++ b/dev-db/postgresql_autodoc/postgresql_autodoc-1.40.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvs/lportage/dev-db/postgresql_autodoc/postgresql_autodoc-1.31.ebuild,v 1.1 2008-11-13 19:20:50 dan.goodliffe Exp $
+
+DESCRIPTION="PostgreSQL Autodoc"
+HOMEPAGE="http://www.rbt.ca/autodoc/index.html"
+SRC_URI="http://www.rbt.ca/autodoc/binaries/${PF}.tar.gz"
+
+LICENSE=""
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+
+DEPEND="
+ dev-perl/HTML-Template
+ dev-perl/DBI
+ dev-perl/DBD-Pg
+ sys-apps/sed
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ make -C "${WORKDIR}/postgresql_autodoc" || die
+}
+
+src_install() {
+ make PREFIX="${D}/usr/local" install -C "${WORKDIR}/postgresql_autodoc" || die
+}
+
+